Categoría: Noticias
1 estrella2 estrellas3 estrellas4 estrellas5 estrellas
Loading...

Actualización para Adobe ShockWave Player

Actualización para Adobe ShockWave Player

Adobe ha puesto a disposición de los usuarios una nueva actualización de  ShockWave Player que corrige algunos fallos de seguridad. La vulnerabilidad que corrige, podía causar que un hacker efectúe algún archivo malicioso y tome el control del equipo dañado.

Se ha publicado la actualización después de que se encontraran varias vulnerabilidades críticas en la versión 11.5.2.602 y versiones anteriores de ShockWave Player en Microsoft Windows y Apple Mac OS X. Los fallos que se solucionarán son el CVE-2009-4002  y el CVE-2009-4003.

La compañía clasifica los fallos como críticos. Son producidos por un desbordamiento de entero que puede llegar a ocasionar también un desbordamiento de memoria dinámica (heap).

Adobe recomienda que se utilice la actualización lo antes posible para tener mejor protegido el equipo. Los atacantes aprovechan el tiempo que pasa entre que se descubre la vulnerabilidad del programa, la compañía realiza el parche para solucionarlo y los usuarios lo instalan, para infectar los ordenadores de los usuarios.

La actualización puede descargarse en la página de actualizaciones de Adobe ShockWave.

, , , ,

Leave a Reply