Acrobat Reader

Adobe no pudo resolver conflicto de vulnerabilidad (cmd.exe)


El 29 de junio, Adobe lanzó al mercado un parche que aparentemente bloqueaba la ejecución de un exploit. Según Le Manh Tung (Senior Scurity Researcher), el fix ofrecido por el gigante de los PDF no funciona de

Authplay.dll: ¿Acrobat Reader vulnerable?


Aparentemente existe un fichero de extensión DLL que podría poner en riesgos los sistemas vulnerables del gigante de Acrobat. En este sentido, se ha corrido la voz acerca de un error de corrupción de memoria en el archivo “authplay.dll”. Cualquier código malicioso podría sacar provecho de esta eventualidad, para lanzar acciones por medio de un […]

Acrobat Reader, el programa más aprovechado para ataques


Acrobat Reader es el programa más utilizado por los hacker para realizar distintos ataques, según un informe realizado por F-Secure. Para una mayor protección y seguridad, la compañía de seguridad recomienda a los usuarios que actualicen Reader  a su última versión, para evitar que los atacantes se aprovechen de los fallos que tenían las versiones […]