Categoría: Alerta Virus, Noticias
1 estrella2 estrellas3 estrellas4 estrellas5 estrellas
Loading...

Vulnerabilidad en Internet Explorer

Vulnerabilidad en Internet Explorer

Un fallo de seguridad en Internet Explorer, para el que no existe un parche de seguridad disponible, ha sido registrado por la empresa Redmond. Afecta a todas las versiones del navegador de Microsoft, menos a la versión de Internet Explorer 8.

El fallo es el CVE-2010-0806 y se produce por una referencia a puntero no válida en Internet Explorer. Si un atacante se sirve de este error de seguridad, al intentar acceder al objeto liberado, el navegador podría posibilitar la ejecución remota de código.

De momento, Microsoft no ha publicado una solución para el fallo. Lo más conveniente es actualizar el navegador a la versión 8, que no sufre el problema.  Si no es posible actualizarlo es recomendable levar a cabo los siguientes pasos para correr el menor riesgo posible:

Para la versión 7 del navegador se debe activar el ‘Modo Protegido’, para ello hay que acceder a ‘Herramientas’à ‘Opciones de Internet’ y abrir la pestaña de ‘Seguridad’, en la que aparecerá la opción de ‘Habilitar el Modo Protegido’.

Usar una cuenta de usuario que no cuente con los privilegios de administrador

Revisar las opciones de seguridad de Internet y configurarlas al modo de seguridad ‘alta’, para que si se va a descargar alguna aplicación de ActiveX o Active Scripting, pregunte antes para asegurarnos de que no se trata de un archivo malicioso.

Disponer de un antivirus actualizado.

Acceder a páginas de confianza y si se va a entrar a enlaces desconocidos, es conveniente contar con un analizador de páginas web.

También se puede usar otro navegador hasta que se publique un parche de seguridad que repare la vulnerabilidad.

 

 

 

 

 

 

 

Fuente: Inteco

, , , , ,

Leave a Reply